Noob help required, at end of tether

Dear Community

I had recently decided on the upgrade of my computer to Win7 to upgrade my old Zend studio 5 to PHPStorm after discussions with peers. It looks great and has some great features.

Now i started with version 5.0.4 and now have moved over to 6.0.

I use WAMP (latest version) and have that running no probs and my previous projerts are all working fine.

with 5.04, i have the Xdebug working through the main IDE, and I can get it to launch a web browser (i use FF and Chrome) but no matter what i do I cannot get it to step through the code via the browser. e.g, using a simple form fill  out and debug the corresponding processing. Through the View menu I can get access to try and load the browser.

I have been trough all the different postings and docs about setting it up, i have lirterally spent days trying to get the browser to respond to a debug call. I have used the shortcuts as recommended i have tried installing the Zend debugger and still nothing.


I have now upgraded to version 6 hoping that this issue would be simplified or any issues worked out. however now I can get the code to step through the debugger in the IDE but cannot see how to launch the browser even.

I can try and post any screenshots of configs etc, and I really would love to use this product but I have been unable to do any meaningful work now for the last 3 weeks.  I was hoping to avoid using any of the Eclipse based IDE's as i find them very confusing, although the old Zend Studio 5 worked like a dream.

Thanks for listening

MCKDDY

Please sign in to leave a comment.