How to remove annoying vertical line?

I beleive it's the print line area but I've been looking and couldn't find it. Any idea where? attached is the image.



Attachment(s):
PHPSTORM.png
3 comments

Goto:

Settings->Editor->Appearance then deselect "Show right margin"

2

In WebStorm version 2018.2.5:

 

File -> Settings -> Editor -> General -> Appearance -> uncheck the option "Show hard wrap guide" 

0

Please sign in to leave a comment.