How do I get rid of the annoying JVM warning message?

java_proxy_nag.jpg

Since updating PhpStorm, I'm constantly getting this annoying popup.  I don't have a Settings menu in PhpStorm, and when I look under Preferences | HTTP Proxy is just says that no proxy is enabled.  This thing is driving me nuts.

Thanks for any help!

Please sign in to leave a comment.