Waiting for connection from JetBrains Chrome Extension (see Console Tab for details)

Trying to use Live Edit, I am getting the following message in the debugger:

Waiting for connection from JetBrains Chrome Extension (see Console Tab for details)

All files are local.  There is no server involvement.

Windows 8
WebStorm 5.0.4
Chrome: 23.0.1271.64 m
JetBrains Chrome Extension 0.3.11 Enabled with "Allow access to file URLs" checked

(The Crome Extension was installed by hand)

Can anyone help?  I'm not sure if it's just not setup properly (although from what I've read it appears to be), or if there's another issue.

3 comments
Comment actions Permalink

FYI... I installed the jar file noted at the end of this thread.  This is what ultimately fixed it so far.

http://devnet.jetbrains.net/thread/439550?tstart=0

If there's a better way, I'm open.

0
Comment actions Permalink

Hello all!

The following combination helped me:
     - WebStorm 5.0.4
     - Google Chrome 20.0.1132.47 (found it here http://www.oldapps.com/google_chrome.php)

      Tested on Windows 8.

Several issues before:
I had 25th version of Chrome and my WebStorm didn't find Chrome first time.
I'd set up path to Chrome but plugin still didn't work OK. Only browser start was ok, but not connecting to browser's plugin.\
Then I downloaded and installed 20-th version of Chrome, returned prev. setting (path to Chrome) in W.S.
and re-launched debugging in WebStorm.
It started immediately, navigated to my index.html page and stopped on the break-point that I had set up earlier.

So -  use older versions of Chrome (sure if your current work allows it).

0

Please sign in to leave a comment.