Disable auto format

Hi guys!

Where could I permanently disable auto code formating on pasting? I'm using Ctrl + Shift + Alt + V combination but it is not convenient especially when working with copy history.

4 comments
Comment actions Permalink

Guys, the screenshot is missing and I can't find how to disable it. Could you upload the screenshot again?
Thanks

1
Comment actions Permalink

Settings | Editor | Smart Keys | Reformat on Paste

P.S.
The Settings screen has search functionality -- just type some words/part of the word and you will see all related settings. Searching for "reformat" or "paste" will bring you this option as one of the results.

0

Please sign in to leave a comment.