Lost selection

Hi,

Whenever I try to click on a file to select it, it opens. There is no double click anymore. I can't find the settings for this anymore and I don't know how I set this up.

Does anyone have a clue?

Thanks

Adrien

2 comments
Comment actions Permalink

Hi there,

In Project View, find cog-alike icon, click on it -- drop-down menu will be shown -- uncheck "Autoscroll to Source" option.

http://ww.jetbrains.com/phpstorm/webhelp/project-tool-window.html#autoscroll_to_source

0
Comment actions Permalink

Thank you so much, it was annoying me since this morning and I could stand it anymore.

I must have clicked wildly while the application was non response at some moment.

0

Please sign in to leave a comment.