Update to 4.01 won´t import 3.0.2 config files

the update process (Win7) with PhpStorm-4.0.1.exe ask for importing the files from previous version.
The autofilled config folder is "C:\Program Files\JetBrains\PhpStorm 3.0.2".
In this folder are the subfolders bin, help, jre, lib, license, plugin and the file build.txt.
By click OK the error "C:\Program Files\JetBrains\PhpStorm 3.0.2 does not appoar to be PhpStorm config folder or installation home" is displayed.

How can I update to version 4 with my config files from 3.0.2 ?

Thanks in advance!

2 comments
Comment actions Permalink

Hi Stefan,

Please use C:\Users\USERNAME\.WebIde10\config path in that dialog

Alternatively:

  1. in v3 -- "File | Export Settings..."
  2. in v4 -- "File | Import Settings..."


Or (another alternative)
copy C:\Users\USERNAME\.WebIde10\config to  C:\Users\USERNAME\.WebIde40\config


Similar thread:

0
Comment actions Permalink

After killing the 4.0 install process in the windows task manager, the restarted install process didnt asked me for importing the 3.0.2 files.
So I startet 3.0.2, exported all in the settings.jar and imported them in 4.0.
Works. Thanks.

0

Please sign in to leave a comment.