wrong setting - no line endings, only spaces

Hi everybody,

I have a wrong setting somewhere, but I don't know where and which. I can click everywhere far right of the code and I'd like to put the cursor to the line's last character when I click right of it.

I guess someone knows the setting easily. :)

Best Regards

2 comments
Comment actions Permalink

Hi Karlheinz,

Settings | Editor | Allow placement of caret after end of line

P.S.
You can perform search in Settings window -- if you type "caret" you will see all settings that have this word present -- this helps finding even unknown settings (when not sure how it's called -- just try few different possible words).

0
Comment actions Permalink

Hello Andriy,

thank you very much. As native German speaker, I did not know the term "caret".

Best Regards,
KS

0

Please sign in to leave a comment.