Problem upgrading build 190 to 222

Hi all,
Have WebStorm 4.0 build 117.190 installed.

A popup tells me build 117.222 is ready to install - but when I start the installer I get this error message:
"Please select an empty folder or a folder where WebStorm 1.0 is installed as the target for installing WebStorm"


Usually (over the last  9 months) I dont need to do anything WS works out where to install and just does it....

But now must I really choose the folder??? and why do I need WS 1.0 installed in order to upgrade???


Thanks
Rob

1 comment
Comment actions Permalink

Just install into any new empty folder you want it to be.

0

Please sign in to leave a comment.