Spell check is not showing me misspelt words

Hello,
Im running through all my Php files to ensure I have no spelling errors and have noticed it has not underlined or seem to have marked my mistakes
I included some screenshots of the editor preview I see and the settings dialogs. (Some mistakes are: "ecologically", "surveillance")

Any idea what the issue might be?



Attachment(s):
spellingmistakes.jpg
settings2.jpg
settings1.jpg
2 comments
Comment actions Permalink

Hi Thomas,

1) Please check the coloured box on the top of the editor scroll bar (analysis status) -- hover over it and see if hint will show how many typos were found. Alternatively -- "Code | Run Inspection by Name" and use "Typo" as inspection name.

2) If it shows that there are some typos found, then please go to Settings and type "typo" in search box -- then select "Editor | Colors & Fonts | General | TYPO" entry and see if it has proper styles (e.g. green underwave effect by default).

0
Comment actions Permalink

Thanks Andriy,
I completed your steps and determined there was no style applied for typo. It works great now

0

Please sign in to leave a comment.