Trailing white space in PhpStorm 4.0 build PS-117.222

I'm able to disable the trailing white space in 3.0.3 by way of the Editor settings, but it doesn't seem to work in the 4.0 RC. Am I overlooking something?

_bryan

2 comments
Comment actions Permalink

Hi Bryan,

Are you referring to "Settings | Editor | Allow placement of caret after end of line" ? Works fine here.

Or "Settings | Editor | Strip trailing spaces on save" ? Works fine here as well.

Try changing the value to something else, Save settings and set to what you need again.

0
Comment actions Permalink

My face is red, Andriy. Had a bad feeling I was missing something simple. Thanks for the tip--it worked like a charm.

_bryan

0

Please sign in to leave a comment.