[win7] Mounted network drives doesn't appear [SMB/CIFS]

Hey @ all,
I bought phpstorm yesterday (v 3.0.3). When I am trying to open a directory, a file, etc. I can't select my network-drives, because they aren't in the list. Only my HDs appear! (like in the picture)
Unbenannt-1.jpg
On my notebook I've installed a Trial-Version of phpstorm and there everythins works fine!
Could anyone help me please?

Thanks in advance!

My PC specs in contrast to my notebook:

Spec PC Notebook
OS Win 7 Prof. 64bit Win 7 Prof. 64bit
Phpstorm version 3.0.3 3.0.3
Firewalls / AV MSE Trendmicro Titanium
Settings in Win FW All access All access
3 comments
Comment actions Permalink

Have you launched PhpStorm from installer? If so -- restart PhpStorm.

0
Comment actions Permalink

I did so already... several times!

I reinstalled phpstorm with admin-perms, without admin rights and of course I restartet my PC serveral times too.

Addtionally:
Both systems are an a eqal win-update-level!

I have no clue what else I could do. On my notebook everything is fine and I really enjoy working with phpstorm.
Tonight I'll try it on the Win7-installtion of my girlfriend and also on her Mac... maybe something points out...

Do anybody have another idea, how to fix my problem?

Cheers for your idea Andriy :)

WOW: I just reinstalled phpstorm one more time and recognized that I have again the full trial-time (30 day). I have a personal license, but during the last test installations I have choosen the 30 day trial...
I'm pretty sure, thats not the way it ought work!

0
Comment actions Permalink

DONE!

I disabled the offline-file service an started phpstorm WITHOUT admin perms...

Thanks 2 all of U! B-)B-)

0

Please sign in to leave a comment.