exclude from download not working in 3.0.2

Hello I'm using 3.0.2 on OSX 10.6.8. When creating a project from a remote SFTP host. I can't get the exclude from download feature to work. I can select that button tab but nothing seems to work from there. Do you have detail instuctions on how this feature works?

The only button tab that works for me is the 1st one that sets the root.

Patrick

4 comments
Comment actions Permalink

Is anyone having this problem?

When trying to create a new remote SFTP project. I'm ONLY able to define a "project root"... that's it.

Configuring directories within that project root. Using either "excluded from download", "resource root" or "excluded from indexing" has no effect.

The interface for cofiguing the project with these setting is horible and does not match the help documentation. Worse yet...these features don't work.

Please help!!

0
Comment actions Permalink

Hello!

First you should select project root directory. All files inside it would become green. It means they would be downloaded. You might exclude any directory from download. Select it and press Excluded from Download button or use context menu. That directory won't be gren any more. You may include it again using the same button.

You may mark a directory you are going to download as a source root with Resource Root button. Directory icon decomes violet. Action is available only on directories with green background. Same for Excluded from Indexing. Those settings are also vailable later in Settings | Directories.

Hope this information will help you. If doesn't, please, write about problems here.

Elena

0
Comment actions Permalink

Hello Varvara

Thank you so much for the link to the docs. I'll review them to make sure I'm correctly creating a project.


Thanks!
Patrick Clancy


Direct: (919) 426-2710
Cell: (919) 607-2755
patrick@bitface.com
http://www.bitface.com

0

Please sign in to leave a comment.