Preview is not working

I decided to switch to PhpStorm, is currently test it, but I have a small problem with the settings to preview. I'm not working menu Web Preview. I have files located in "E: \ Program Files \ VertrigoServ \ www \ untitled", but PHP is server is not configured yet, the settings in "Settings / Web Brousers" default "E: \ Program Files \ Opera \ opera.exe ". I'm not working "Web preview", tell me please what else I need to do and how to configure PhpStorm to work with PHP server.
Я решил перейти на PhpStorm, в данный момент тестирую его, но у меня небольшая проблема с настройками предпросмотра. У меня не работает меню Web Preview. Файлы у меня находятся в каталоге "E:\Program Files\VertrigoServ\www\untitled", но PHP сервер пока не настроен, в настройках "Settings/Web Brousers" используется по умолчанию "E:\Program Files\Opera\opera.exe". У меня не работает "Web preview", подскажите пожалуйста что еще мне нужно сделать и как настроить PhpStorm для работы с PHP сервером. И, да, простите за мой английский.

3 comments
Comment actions Permalink

Hi Dmitry,

Please have a look at this thread -- the guy had the same/similar question and he posted few pics with his setup after solving it:

0
Comment actions Permalink

Thanks, I knew where to find the problem, still does not work. Strange, but on my home computer web preview work immediately, although the "Deployment" none. Prompt whether there are any settings that are responsible for finding ways to specify the working files, except for "Deployment"? Thanks in advance.

0
Comment actions Permalink

I just figured out, when you create a new project in the "Deployment" of the settings are already set, and everything is working correctly, but before that I moved the project folder to another location, while in the "Deployment" the warning "E: \ Program Files \ VertrigoServ \ www \ untitled is out of project ".

0

Please sign in to leave a comment.