Multieple language support?

I was used phpstorm a month ago, and I recommend it to my coworker,  it's popular in our team, but some people still perfer to use chinese.

I cann't find any i18n support in phpstorm.

You had this plan?

4 comments
Comment actions Permalink

Nope, this won't happen.

0
Comment actions Permalink

Can you tell me why ?

Are u work in jetbrans?

0
Comment actions Permalink

Yes. We do not plan to add i18n to our IDEs.
We had it many years ago and discarded the idea.

0
Comment actions Permalink

So it is.

Maybe it's a good idea to make your ide focus on what it focus on.

Thx.

0

Please sign in to leave a comment.