4 comments
Comment actions Permalink

Open Settings, type in "caret row" and press Enter.

1
Comment actions Permalink

thank you mate

0
Comment actions Permalink

In the newest 3.0 Beta  110.518  This option is not doing anything.  The highlight is only shown on the gutter and not in the whole editor window like it was in past EAP's.   How do I turn on the line highlight for the entire line?

Thanks.

0
Comment actions Permalink

For PHP:
"Settings | Editor | Colors & Fonts | PHP | PHP Code" -- make sure that there is no background color assigned.

Similar approach for HTML and maybe some others.

The reason -- caret highlighting has lower priority (rendered behind) than the actual text -- see this ticket: http://youtrack.jetbrains.net/issue/IDEA-63712?projectKey=IDEA

0

Please sign in to leave a comment.