8 comments
Comment actions Permalink

Yes! Check your datasource-properties under schemas/tables. Check "scan for tables" and press refresh to download. Use default can also be helpful when working with multiple databases.

0
Comment actions Permalink

This is a great tip. Never knew this. Thanks.

0
Comment actions Permalink

I do this, not works for me :(

0
Comment actions Permalink

Can't make it work for me.



I have attached screenshot - schemes and tabless downloaded, i have suggestions in "DB Console" but there are no suggestions during writing SQL query right in code



Attachment(s):
DB-X1.jpg
0
Comment actions Permalink

Its crucial to select appropriate SQL dialect for project or file at Settings|SQL dialects.

0
Comment actions Permalink

Thanx! It helped ;)

0
Comment actions Permalink

I'm confused. This used to work for me, and I think I have all the settings correct, but it does not work for me in 3.0 EAP.

http://youtrack.jetbrains.net/issue/WI-7962

0
Comment actions Permalink

Oh, yea, I'm getting that exception....any chance this is going to get looked at soon? Sure miss it.

0

Please sign in to leave a comment.