Change behaviour of auto indenting inside html and body tag

Can I change behaviour of auto indenting inside html and body tag?

Current situation:

<!DOCTYPE html>
<html>
  <head>
    <title></title>
  </head>
  <body>|
  </body>
</html>


This happens after pressing Enter:

...
<body>
|
</body>
...


I am expecting this:

...
<body>
  |
</body>
...

4 comments
Comment actions Permalink

Yes, Marek, you can. Go to Settings|Code Style|HTML. In "Do not indent children of" just remove the "body" tag. That should be it.

6
Comment actions Permalink

Amazing, thanks.

0
Comment actions Permalink

Even though I remove the 'body' tag, It doens't work at all. 

How can I solve this problem?

0
Comment actions Permalink

works fine for me:

please share the .html file that shows up the issue

0

Please sign in to leave a comment.