107.224 autocomplete ignores keyboard input?

I've been trying to run 107.224 on OSX 10.6.7 but whenever start typing a variable and the autocomplete box pops up, it ignores all keyboard input, forcing a mouse click to continue using the application.  

Actually, I just reloaded 107.175 and I'm seeing the same behavior.  Before I restart, retest, and log a bug, Is anyone else having the same problem?

4 comments
Comment actions Permalink

Many team members use Mac and we never encountered such and issue.

I suspect 3rd party software involved. Any "expanders" or clipboard tools used (recently installed/updated)?..

0
Comment actions Permalink

I am having the same issue. I reverted back to PhpStorm 2.0.1, newer versions did not work for me.
I have no text expanders or clipboard managers installed. I am running OS X 10.6.7 with all available system updates installed.

0
Comment actions Permalink

I mentioned this problem in another thread. It doesn't happen often.. and when i do notice it, it's late at night. Meaning that the IDE has been running for hours. A restart deals with it though.

I do have TextEXpander installed, so I was thinking it was something with that.

0
Comment actions Permalink

Well, I reverted to 107.175 and then back to 2.1 and I still had the same problem, so I turned off autocomplete for a bit.  Then, realizing that I've run dozens of EAPs, I whacked my configuration and started with a fresh one.  The problem has yet to reappear.  If I figure out a solid scenario to reproduce it, I'll bug it, but until then, happy coding!

I should note that I only typically restart my PHPStorm when a new EAP comes out.  My idle time in the Productivity Guide is a bit mental.  :)

0

Please sign in to leave a comment.