disable spell checking on variable declarations?

New to PhpStorm, I can't find a way to disable spell-checking on variable declarations

class test {
  var $attr;

insists on typo.
(OSX)

regards,

2 comments

Hi tom,

File | Settings | Inspections --> Spelling | Typo. There are 3 options available:
* Process code
* Process literals
* Process comments

P.S.
I have tried your example and saw no typo notices -- which version of PhpStorm do you use exactly?

1

Just to update this information to 2018. This is now

 

file | settings | editor | inspections | Spelling | Typo

 

On Mac it is Pycharm | preferences | editor | inspections | Spelling | Typo

0

Please sign in to leave a comment.