when i type chinese codes in webstorm or phpstorm,i got the problem(in the picture)

just like the subject
i have to choose the inject language to html ,the chinese codes are fine
is there any other way to fix this problem, or setting ?
thanks a lot
未标题-1.jpg

2 comments
Comment actions Permalink

Hi levi,

The problem you are having here -- 1) spell checker highlighting the words or 2) the fact that text in editor and text in popup hint is different?

If first -- you can turn off Spell checker completely (this will definitely help) or configure the areas where it should work.
File | Settings | Inspections | Spelling | Typo

Alternatively, you can add some Chinese dictionaries in Settings | Spelling, but I do not know how well it will work and where you can get such dictionary from.

If second -- no ideas.

0
Comment actions Permalink

Note: Spellchecker will skip words in unknown laguages in next buids.

0

Please sign in to leave a comment.