Help with local debug

Hi, I'm evaluating webstorm as our jquery tool. Really nice.
We could not set up the debug. We don't have firefox no the machines, only chrome and IE, but it keeps asking for a profiles.ini. We tried to deactivate the webbrowser on preferences. But we can't get it to work.

How can we use it to debug with only chrome as the browser?

Regards

3 comments
Comment actions Permalink

Currently only Firefox supported for JS debuging. Watch http://youtrack.jetbrains.net/issue/WI-4644

0
Comment actions Permalink

Thanks. Well. I've setup the profiles.ini on the settings: C:\Users\evincar\Application Data\Mozilla\Firefox\profiles.ini

But it keeps asking me for the file. The problem now, is that during the launch, for some reason, Application Data is not listed on the folders (I'm guessing it is an administrative privilage on my notebook).

I try to past the full path, but it does not work.

Any ideas?

Regards

0
Comment actions Permalink

"C:\Users\USERNAME\Application Data" (pre Windows Vista style) is a link/alias for "C:\Users\USERNAME\AppData" (Windows Vista/7). It is there for compatibility purposes only and is invisible unless "Hide protected operating system files" option is unticked.

AppData has "hidden" attribute which is also invisible by default (unless "Show hidden files, folders and drives" is selected).

0

Please sign in to leave a comment.