JDK 1.7, how to test?

I try to test the upcoming JDK 1.7

Php Storm is testing the JDK if its > 1.5 and < 1.6. Is there a switch or a commandline argument to disable this checking to see how it works with JDK 1.7?

1 comment
Comment actions Permalink

Ok, I found a solution :D
Its the -Didea.no.jdk.check=true switch in the start script...
Seems to work with JDK 1.7.0-ea (64Bit Linux)

0

Please sign in to leave a comment.