How to specify which jdk to use?

I just downloaded WebStorm for Linux (Linux Mint 9). When I run it, I get a warning that the Open JDK is unsupported. So, I went into my package manager and installed sun-java6-jdk. When I re-run WebStorm, it still gives the same error. How do I tell WebStorm which jdk to use? Is there any way to specify this? How do I get it to recognize that Sun Java is installed?

2 comments
Comment actions Permalink

I'm not aware of Mint specifics you need to either set up it in a way that "java -version" from command line should say "Sun" and not "Open JDK" or directly set up a path to Sun JDK in webide.sh

0
Comment actions Permalink

Thank you for your help. It works now!

0

Please sign in to leave a comment.