smarty 3 support

I'm trying out smarty 3 rc3, but the checkbox in Settings->PHP->use smarty 3 spacing policy is disabled, even though I have Smarty3 in my project directory. How does the IDE check for it?

1 comment
Comment actions Permalink

We are now supporting Smarty2, while Smarty3 support is in development stage and should appear shortly, that's why the checkbox is not enabled yet.

0

Please sign in to leave a comment.