FireFox 3.6 not working with plugin

Hi everyone,

I have FireFox 3.6 and when I try running an html or xhtml file (just starting out here) the WebIDE plugin won't install into Firefox.  I get a message that it's incompatible.  Since I don't want to downgrade my browser, is there a way to force it to install, or do I need to wait for a later beta?

Thanks, and other than this browser hiccup, the product looks really nice.  Hope it gets the momentum it deserves.

-Larry

1 comment

The updated version of the plugin will come with next EAP build of WebIDE.

0

Please sign in to leave a comment.