Trying to report a bug, but get kicked off

Again, at the end of svn checkout it spit out an error. I tried to report it, but when I do it it goes: "Report posting failed: ITN returns wrong data. Do you want to try again?"
Tried for a coupl of times and... gave up What's that that does not let me report my error?

I'm using Ubuntu 9.10, WebIDE_94.3


Same bug for me - build 94.5, OS Ubuntu Linux 9.10


Looks like tracker is undergoing maintenance.. No estimate how long it will take yet. While its not very convinient, you can post exeptions here or into youtrack, we'll check them out.


Just started the IDE, but the error stack to be reported is no more there. I will post errors here if the tracker does not respond.


Errors are preserved in UI only until shutdown. They can be always found in ~/.WebIDE/system/log/* though. Automated reporter ITN server may be not responding from time to time, just be sure that you at least tried to report a problem when it occured %) If something is really broken for you, always report bug directly to tracker, because with non-anonympus report we will be able to request additional details to fix problem faster.


Is my report considered not anonymous if I type in my login and password into the IDE's error reporting form?


While they are signed and you can check them out at there is no *easy* way to start a discussion to request a details, etc.
The rule of thumb is:

  • If everything is working for you for you but its blinking - just send a automated report. probably something minor is still uncovered.
  • If something DOES NOT work for you as expected - restart, reproduce and post to tracker manually, attaching the stacktrace or posted exception id. Usually we'll get back to you shortly to request additional info if needed and while the problem its still relevant for you.

    BTW, reporter server is up.

  • 0

    Please sign in to leave a comment.