Using both IDEA EAP and IDEA 5.1 on the same project files?

Can I open my 5.1.x project files in IDEA 6 and still go back to using the same project files in IDEA 5.1?


Regards,

BTJ

2 comments
Comment actions Permalink

Only if you're using IDEA 5.1.1. Previous versions of IDEA 5 can't open projects which have been opened by IDEA 6.

0
Comment actions Permalink

So since I am using 5.1.1 I should encounter no problems....


BTJ

0

Please sign in to leave a comment.