Cannot map custom Keyboard Shortcut

Hi,

I am new to IntelliJ. I am using the Community Edition 9.03. I am attempting to map a keyboard shortcut. I go to File -> Settings -> Keymap. I click on the Shortcut, but I see the buttons Add Keyboard Shortcut, Add Mouse Shortcut & Remove disabled.

Any idea how to enable these buttons so that I can change the Keyboard Shortcuts
Thanks a lot,
O.O.

2 comments

Hello O,

You need to use the "Copy" button to save the read-only built-in keymap under
a different name. Then you'll be able to modify the keyboard shortcuts.

I am new to IntelliJ. I am using the Community Edition 9.03. I am
attempting to map a keyboard shortcut. I go to *File -> Settings ->
Keymap*. I click on the Shortcut, but I see the buttons Add Keyboard
Shortcut, Add Mouse Shortcut & Remove disabled.

Any idea how to enable these buttons so that I can change the Keyboard
Shortcuts


--
Dmitry Jemerov
Development Lead
JetBrains, Inc.
http://www.jetbrains.com/
"Develop with Pleasure!"


0

Thanks Dmitry that worked perfectly. I did not realize that I needed to copy the Default.
O.O.

0

Please sign in to leave a comment.