Generics and J2SE 1.4

Hi,

I want to make use of the compiler safety using Generics, but need to
run the created compiled class files in J2SE 1.4. Is it possible to use
Generics while working in IDEA using "-source 1.5" compiler switch and
compile to 1.4 class files with "-source 1.4" switch?

Tom

Please sign in to leave a comment.