No more tabs in new window?

Answered

Hi,

 In Intellij I used to be able to have a new editing window open if I dragged a tab onto my destop. Since 15 , the effect is, you drag the tab, the tab opens for just a split second then disappears completely. Anyone else experience this? Is this a bug or the way things are now? Platform Win 7 64

11 comments
Comment actions Permalink
Official comment

Can't reproduce. Please try with the default settings and no plugins (remove IDE folders per https://intellij-support.jetbrains.com/hc/articles/206544519).

Attach idea.log if doesn't help: https://intellij-support.jetbrains.com/hc/articles/207241085 .

Comment actions Permalink

I'll do that and repor tback either way

0
Comment actions Permalink

AFAIK I don't have plugins folder in this edition;. I don't have  a plugin folder under config. I think that means I don't have plugins, but the plugin manager tells a different story. Honestly using the provided UI I can't  distinguish the plugins that come with Intellij and are needed for it to run from the from ones I might have downloaded and installed in an earlier version and which may have been carried over to this one as a result of a checkbox I clicked when I installed this version some time ago.

 

So I am going with I have no plugins unless you tell me my reasoning is incorrect.

 

Want me to attach the log file to a post ike this one or send it through some other form or what?

0
Comment actions Permalink

Try with default settings first. Attach the log log if it still doesn't work.

0
Comment actions Permalink

Sure Serge. I dont' know what you're asking me to do.  Nothing on the page you linked to gave me a clue. If yo're asking me to remove the the plugin directory I told you I don't have one. If you can tell me what to do in a way that correlates to taking specific actions with my keyboard and mouse, I will. Absent that, I don't know what running the program with default options actually means.

0
Comment actions Permalink

I've asked you to remove IDE folders mentioned in the linked document. It's fine that you don't have plugins folder, but the document also says about config and caches folders. Did you try starting IDEA with the defaults after removing all these folders?

0
Comment actions Permalink

OK I don't know that that is the deifinition of "default" Why would I ? Now that you expressed the directive in those words, OK now Iknow what to do. See? 

0
Comment actions Permalink

OK so I did that and it works now. What do we know? What should I do?

0
Comment actions Permalink

OK so I switched the old config and cache back in and it remembered that I had a tab in a  window and when I launched that tab appeared in that window. So I tried another tab and it worked. Then I closed all the tabs and closed the program then restarted and tried it again and all iswell. So what do we know from this set of facts?

0
Comment actions Permalink

Not much, probably some corrupted setting. As you didn't provide any logs, we can't tell.

0
Comment actions Permalink

LOL happy to provide the logs. Here's what you told me :

>>Try with default settings first. Attach the log log if it still doesn't work.

 

From that I understood that ince I got it to work, you therefore didn't want to see the logs.  LOL.

 

OK anyways... we'll call this a wrap. Thanks for getting me through this, IntelliJ is an awesome product and of course I wish everyone there nothing but continued success.

0

Please sign in to leave a comment.