Highest Groovy version supported in IntelliJ IDEA 15?

Answered

Just need to check on Groovy version compatibility with IntelliJ 15. Ran into an execution issue running from within IntelliJ and am trying to eliminate compatibility issues with IntelliJ and other 3rd party s/w.

Thanks.

Les

 

2 comments
Comment actions Permalink

It should work fine with 2.4.x. If you've spotted a problem, please report at https://youtrack.jetbrains.com/issues/IDEA with more details and the steps to reproduce.

0
Comment actions Permalink

Thanks for the quick response! I suspected that 2.4.x is fine. I just have to verify with regards to different product versions.

Les

 

0

Please sign in to leave a comment.