CLion infinite loop highlight

When using infinite loops, CLion highlights the part of the code (see screenshot). Can sbd tell me where in preferences i can change that setting?

Thx in advance, Cheers

Chris

1 comment
Comment actions Permalink

Ok, found it. it was

Preferences -> Editor -> Colors & Fonts -> General -> Warning (Background)

1

Please sign in to leave a comment.