Highlighted whitespace in HTML


All throughout my project there's a bunch of green highlighted whitespace; it makes it hard to read and it's driving me crazy. I'm fairly new to WebStorm, I don't know if it's just that it doesn't like how I'm formatting my code or what.

Any ideas as to what the issue is, or how I could turn this off?

Thanks.

4 comments

Hi there,

Please post a screenshot of your "Settings/Preferences | Editor | Language Injections" screen

1

Please delete 3rd rule from the bottom (the one with "IDE" in last column).

1

Thank you very much!

That did it!

0

Please sign in to leave a comment.