Debugging with Chrome no longer works

I have the JetBrains IDE support chrome plugin installed. Previously I was able to click the debug in WebStorm, and it would launch my browser to the correct URL and connect. Great. But now when I click debug, it just launches a browser with _no_ URL, and I get a message waiting for connection from JetBrains IDE Support Extension. I have tried with different Chrome profiles, including the custom one that comes with Webstorm install. Same result with all.

Is this plugin broken with 2016.2?



I have solved the issue. Debugging starting working after I removed it. Still, this probably shouldn't break the debug configuration. Thanks for sharing the great article with us.


" Debugging starting working after I removed it."  What "it" and "this"?... I hate when people use pronouns when discussing technical topics... 


You can ignore Aarunpatil7252. He was just trying to spam us a link to some support web site.


Daisy, rebooting my MacBook also got the Chrome extension working again. Thanks!


You need to enable the IDE Extension..


Under Preferences / Debugger / Live Edit.. if you have "Use Jetbrains IDE Support extension..." checked... make sure you click on the hyperlink of that Extension, install it and then try again.




Post is closed for comments.