live edit for pycharm

hello,
i tried to install liveEdit plugin from settings panel in pycharm but could'nt find it's repository, then came across the plugin on plugins.jetbrains.com. I downloaded the latest version in zip format but when tried to install it using pycharm, it produced an error saying : "Plugin LiveEdit is incompatible with current installation"

can someone please help me on how can one find a plugin version compatible with a specific pycharm version

thanks

1 comment
Comment actions Permalink

As a suggestion, use the JetBrains Chrome Extension instead. You can then follow the instructions for Debugging JavaScript.

0

Please sign in to leave a comment.