How to stop update prompt?

We got these every time we opened PHPStorm when we were on 8 and 9, and we finally decided to upgrade (and it only imported about a third of our settings), and we're not ready to upgrade right now, but we keep getting this prompt that will not stop no matter what we click.

http://imgur.com/fA0IklY

It can take time and effort to upgrade that we may not want to spend or need to do.

1 comment

Hi there,

If you click on it (the link in popup) you should see big dialog screen with "Ignore this update" option.

Other than that: "Settings/Preferences | Appearance & Behaviour | System Settings | Updates" -- you can change settings there (e.g. disable such checks altogether). Please note: if you disable checking for updates then there will be no automatic updates for plugins either.

1

Please sign in to leave a comment.