keep javascript code in one line when Option Cmd L for reformating

When I Option Cmd L to reformat this javascript file and there is a json object which extends pass the page line brake, it wraps it to the next line, How can I stop that from happening so that the object remains on one line?

 

Thanks

 

1 comment
Comment actions Permalink

No sure I follow you.. Try setting Preferences | Editor | Code Style | JavaScript, Wrapping and Braces/Object literals to 'Do not wrap' - does it help?

0

Please sign in to leave a comment.