Annoying Tag Autocomplete

I recently started writing React code and got this:

How do I disable this auto tag wrapper thing whenever I press space? It's really annoying when trying to add an attribute or extend my code. I've tried Googling this and disabled Settings > Editor > General > Smart Keys >XML/HTML to no luck

2 comments
Comment actions Permalink

what key is chosen in Settings | Editor | Emmet, Expand abbreviation with? Seems you are using Space for Emmet expansion

2
Comment actions Permalink

That was it. Never used Emmet before so I didn't realise that was problem. Thanks.

0

Please sign in to leave a comment.