Disable Notification Detect PSR-0 Namespace Root

Phpstorm 145.258 x64

Windows 7 x64

I have already disabled this in the notification settings but it still asks me every time I create a new project.
I am not even using php in these projects, just javascript and html

Thanks

2 comments

Could you please attach a screenshot of File > Settings > Appearance & Behavior > Notifications?

0

Please sign in to leave a comment.