Can't see excluded folders

In php storm 2016 I exclude node_modules (to stop indexing) but can't see it in the file explorer, how can I re enable this?

5 comments
Comment actions Permalink

Hi there,

Check Settings for Project View panel (cog-like icon .. or via right click on panel border/button) and enable "Show Excluded Files" option

0
Comment actions Permalink

Hi, I don't have that option

0
Comment actions Permalink

What do you have then? Care to share some screenshot?

0
Comment actions Permalink

Make sure that you are using "Project" and not any other scope (see my picture: top left corner)

0
Comment actions Permalink

Ah I got it thanks, I didn't realise there was a scope setting.

0

Please sign in to leave a comment.