Configure IntelliJ sources from Build.scala

I want to mark certain folders as Generated Sources Root. Especially target/scala-2.11/routes/main seems to be marked as Excluded by default? This highlights calls to the static router as Error (red word indicator) and also prevent the auto-complete functionality.

1 comment

Hello, 

looks you have play 2 project. You can disable excluding target/scala-2.11/... in Settings/Languages & Frameworks/Play2/Other -> Exclude 'target' dir on refresh . 

 

Best regards, 

Dmitry Naydanov

0

Please sign in to leave a comment.