Disable new "autocomplete" function

Recently, PHPStorm added additional autocomplete functionality that moves my cursor the first position, then tries to insert a variable that is available, then I have to hit ENTER or ESC to get out of that.

I hate it. Can that be disabled?

2 comments
Comment actions Permalink

Hi there,

Please wait for next EAP / release -- such option was implemented recently.

1

Please sign in to leave a comment.