PHPStorm jumps to the front

PHPStorm is a great software and it really helps you program, but there is one thing that bothers me more than it should. PHPStorm somethimes randomly jumps to the front, for example: when I'm searching on the web. I can't find anything about this when I google the problem. Is there a setting that can switch this off?

I'm using Phpstorm 8.0.2

2 comments

Hi there,

There is no such setting.

What OS do you have?

Can you try the latest 2016.1.1 version? It can be run in parallel to your v8 -- just make sure you backup project-specific settings (.idea subfolder) as they are not always fully backward compatible -- in case you will go back to v8 in that project. The best/safest option would be to either clone your project files into another folder and create new project from them .. or work with brand new empty project in new version.

Other than that ... maybe check these tickets:

0

I forgot to mention it also happenes when i just hover over phpstorm when in it is not focused

I use windows 8.1 (ikr) and I will check later today if updating fixes it.

Thanks for responding!

0

Please sign in to leave a comment.