clion cmake --build

Hi is there anything where I can change the directory used for --build. By default it is using the default windows system user path (this is not even the user path I#ve set for my windows installation). I don#t want to use the system partition for this temporary build stuff.

 

Help is really appreciated :)

2 comments

Hi!

Currently it is not possible to override the CMake output directory. We have the issue in our tracker. Feel free to comment or upvote. Will changing IDE’s system path be a suitable workaround for you?

If you want to collect project binaries in the specific location, you can specify Build Output path on the Settings | Build, Execution, Deployment | CMake tab.

0

Changing the IDE paths is sufficient in my case. Thanks!

0

Please sign in to leave a comment.