Disable library home indexing

Is it possible to somehow disable library home? (node_modules) Just disable it as I don't really need it at all. Indexing only slows down IDE and gives nothing (to me).

2 comments
Comment actions Permalink

1. in Settings (Preferences) | Languages & Frameworks | javaScript | Libraries, delete the "<project name> node_modules" library

2. once it's deleted, exclude the node_modules folder from your project (in Project tool window, right-click node_modules folder, Mark directory as/Excluded)

0
Comment actions Permalink

Cool that is much better.

0

Please sign in to leave a comment.