PHPStorm keeps warning me about unregistered VCS roots, I keep clicking Ignore

I don't want to use PHPStorm for git or versioning... I do that in another program. How do I disable VCS or stop these warnings?

1 comment
Comment actions Permalink

Hello,

Just navigate to File | Settings (or PhpStorm | Preferences for Mac OS X) | Plugins and disable the Version Control integration plugins you don't plan to use - there are CVS, Git, Github, Mercurial, Perforce and Subversion enabled by default.

0

Please sign in to leave a comment.