Python 1.5.2+

Answered

I have to write an application for a GSM Modem from Telit and it uses Python 1.5.2+

I have been using PyCharm CE only as an editor for my code but debugging and testing my code directly on modem hardware.

I've tried to configure my project to Python 1.5.2+ and use Python Console but it seems (probably) PyCharm doesn't support it. 

So I'd like to know if PyCharm doesn't support it or if I did something wrong.

1 comment
Comment actions Permalink
Official comment

Hello Daniel,

Unfortunately Pycharm doesn't support this python version, it provides support for python >= 2.6.

Please sign in to leave a comment.