New to Ruby & Rails - Trying to run any of the RubyMine Samples

Please excuse my noviceness.

Creating a new Rails Project (latest versions of Ruby and Rails installed) results in projects that can't build.

The issue seems to be that the generated projects demand versions of libraries (GEMS) that are not the latest versions.

Are there updates to the project templates?

Can I modify them to use current or default versions?

Any guidance appreciated.

TIA

1 comment
Comment actions Permalink

Hello, Joe,

sorry for the delay. Could you please specify what exact Ruby and Rails versions you're using? What error do you get while running your app?

0

Please sign in to leave a comment.