Editor hides content with ellipsis

Answered

In phpstorm, when editing html or blade template, the editor hides the "style" attribute value only showing an ellipsis until I click on it to show the value.  How can I turn this off?

2 comments
Comment actions Permalink

Hi there,

Settings/Preferences | Editor | General | Code Folding

Uncheck the "HTML style attribute" option (file re-opening is required)

2

Please sign in to leave a comment.